Dalam era digital hari ini, YouTube telah menjadi platform di mana-mana untuk hiburan, pendidikan dan komunikasi. Terdapat keadaan yang menghadkan akses kepada YouTube mungkin diperlukan, seperti di institusi pendidikan, tempat kerja atau untuk kawalan kanak-kanak. Mari kita terokai cara menyekat YouTube dengan berkesan menggunakan peraturan firewall RAW pada peranti MikroTik.

Memahami Peraturan Firewall RAW:

Penghala MikroTik menyediakan ciri tembok api yang berkuasa yang membolehkan pentadbir mengawal trafik rangkaian berdasarkan pelbagai kriteria, termasuk alamat IP, port, protokol dan banyak lagi. Peraturan tembok api RAW beroperasi pada peringkat terendah pemprosesan paket, menjadikannya sesuai untuk melaksanakan sekatan atau penapis sebelum sebarang penjejakan sambungan atau terjemahan NAT berlaku.

Menyekat YouTube dengan Peraturan Firewall RAW:

Untuk menyekat akses kepada YouTube menggunakan peraturan firewall RAW pada MikroTik, sambung ke peranti MikroTik dengan menggunakan SSH. Taip command di bawah.

/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=IP-YOUTUBE.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=www.IP-YOUTUBE.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=m.IP-YOUTUBE.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=s.ytmig.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=ytimg.l.google.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=IP-YOUTUBE.l.google.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=i.google.com dst-address-list=!LOKAL src-address-list=LOKAL
/ip firewall raw add action=add-dst-to-address-list address-list=IP-YOUTUBE address-list-timeout=5m chain=prerouting content=youtu.be dst-address-list=!LOKAL src-address-list=LOKAL

Kemudian login ke peranti dengan menggunakan winbox dan tambah rules baru pada IP>firewall. Tentukan segmen rangkaian (atau alamat IP) yang ingin disekat dan akhir sekali pilih action>drop.

Dengan memanfaatkan peraturan tembok api RAW pada penghala MikroTik, pentadbir rangkaian boleh melaksanakan kawalan yang tepat ke atas trafik rangkaian, dengan berkesan menyekat akses kepada YouTube dan kandungan lain yang tidak diingini.

By 9M2PJU

An amateur radio operator, military veteran, jack of all trades and master of none.

Leave a Reply

Your email address will not be published. Required fields are marked *

error: Content is protected !!